2024年4月 NEC AtermやLinuxなど複数の脆弱性発見

 

Apache HTTP Server 2.4に複数の脆弱性 

 

Apache HTTP Server 2.4に複数の脆弱性があることが発表されています。
脆弱性を悪用された場合、HTTPレスポンスの分割や攻撃者によって攻撃の実行などをされる可能性があります。 
 

🔶影響を受けるシステム  – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

CVE-2023-38709
・Apache HTTP Server 2.4.58およびそれ以前
CVE-2024-24795
・Apache HTTP Server 2.4.0から2.4.58まで

CVE-2024-27316
・Apache HTTP Server 2.4.17から2.4.58まで

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

🔻対策
・開発者が提供する情報をもとにアップデート

NEC Atermシリーズに複数の脆弱性

 

Atermシリーズ製品に脆弱性が発見されました。
悪用された場合、任意のスクリプト実行や認証情報の利用などの可能性があります。 

🔶影響を受けるバージョン- – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

CR2500P、MR01LN、MR02LN、W300P、W1200EX(-MS)、WF300HP、WF300HP2、WF800HP、WF1200HP、WF1200HP2、WG300HP、WG600HP、WG1200HP、WG1200HP2、WG1200HP3、WG1200HS、WG1200HS2、WG1200HS3、WG1400HP、WG1800HP、WG1800HP2、WG1800HP3、WG1800HP4、WG1810HP(JE)、WG1810HP(MF)、WG1900HP、WG1900HP2、WG2200HP、WM3400RN、WM3450RN、WM3500R、WM3600R、WM3800R、WR1200H、WR4100N、WR4500N、WR6600H、WR6650S、WR6670S、WR7800H、WR7850S、WR7870S、WR8100N、WR8150N、WR8160N、WR8165N、WR8166N、WR8170N、WR8175N、WR8200N、WR8300N、WR8370N、WR8400N、WR8500N、WR8600N、WR8700N、WR8750N、WR9300N、WR9500N

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

🔻対策
・開発者が提供する情報をもとにアップデート
・サポート終了している製品は後続製品へ乗り換えを検討

🔻情報元
https://jvn.jp/jp/JVN82074338/index.html

 

プラネックス製無線LANルータに脆弱性

無線LANルータ MZK-MF300N に脆弱性があることが発表されています。
悪用された場合、任意のコマンド実行や管理画面の操作をされる可能性があります。

🔶影響を受けるシステム  – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

MZK-MF300N すべてのファームウェアバージョン

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

🔻対策
・製品の使用を停止
※該当製品の販売は終了しているため、修正アップデートの提供はありません。

🔻情報元
https://jvn.jp/vu/JVNVU91975826/index.html

 

Red Hatが緊急セキュリティ警告

XZ Utils バージョン 5.6.0 および 5.6.1 に不正アクセスを許可する悪意のあるコードが含まれています。
現在悪用された事実は確認されていません。

🔻対策
・利用の中止
・バージョンのダウングレード

🔻情報元
https://www.redhat.com/en/blog/urgent-security-alert-fedora-41-and-rawhide-users

 

さくらインターネットで重大なマルウェア

さくらインターネットのASNで重大なマルウェア活動が確認されました。
ユーザーシステムへの侵害やサービスの悪用などの懸念があり、調査が必要とされています。

CiscoルーターにXSSの脆弱性

Ciscoの中小企業向けルーターにXSSの脆弱性が発見されました。
攻撃者により脆弱性を利用されると任意のコード実行や機密情報へアクセスされる可能性があります。

🔻対策
・ソフトウェアアップデート

🔻情報元
https://www.cisco.com/c/ja_jp/support/docs/csa/2024/cisco-sa-tms-xss-kGw4DX9Y.html

 

Linuxカーネルに特権昇格の脆弱性

Linuxカーネルに特権昇格の脆弱性が発見されました。
攻撃者によって、通常ユーザーの権限を昇格される可能性があります。

🔶影響を受けるバージョン – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

3.15 <= Linux カーネル <=6.8-rc1
※Redhat、Ubuntu、Debianなどの既知のディストリビューションが影響を受けます。

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

🔻対策
・バージョンの更新

🔻情報元
https://nsfocusglobal.com/linux-kernel-privilege-escalation-vulnerability-cve-2024-1086-alert/